Quits extruding after first layer

Ask the MakerGear community for assistance...
Post Reply
Posts: 13
Joined: Fri Apr 11, 2014 2:28 am

Quits extruding after first layer

Post by Wayneswift » Fri Apr 25, 2014 4:13 am

After running 3-4 spools of PLA through this incredible machine for some reason it quits feeding shortly after the first layer. I come back 3 hours later and it's printing nothing in mid air but pushing on the filament a little bit starts it to extruding again. Haven't disassembled the extruder gear or anything to see if it has something in there but was wondering if there's something I'm overlooking. Tried tightening up the tension on the filament, and the 210C has worked for me for months.

Posts: 1864
Joined: Thu Apr 10, 2014 4:00 am

Re: Quits extruding after first layer

Post by jsc » Fri Apr 25, 2014 4:29 am

Since you've already tried tightening the tension, try loosening the tension. Quick and easy test, but I don't have high hopes. Then take the extruder off the motor gear and make sure the gear is not gunked up with crud. When I first did this, there was chewed up bits of filament filling all the teeth that was making it hard for it to get a bite on the filament. I blew it out with some compressed air, but a brush would be less messy.

Post Reply