having issues setting up used machine

Need some assistance getting started...post here...
Post Reply
Iriwn
Posts: 1
Joined: Sun Jul 14, 2019 4:15 am

having issues setting up used machine

Post by Iriwn » Sun Jul 14, 2019 4:30 am

Hello, I bought a used machine M2 E. I added a screen so it could be a stand alone printer and all was going well. I got everything hooked up and checked movement, heaters, etc. all good. I thought i would try a test print, I loaded it up hit print. The pre check did fine and when it rasied the bed it went to high and the extruder was running into the side of the glass and bed. I though ok must have had a rough transit time. I went though the process of setting the machine up as new leveling the bed, setting height with the software and allen wrench. test print at the end of the quick start guide and it did the same thing bed went to high and the extruder runs into the bed. I thought maybe i didn't do it correct ot missed something so i did it again, same result. Third time is a charm, nope same result. I have checked the bed it is flat, the carriage plate fine. Needing some guidance on what to check or do next.

airscapes
Posts: 336
Joined: Wed Jan 31, 2018 11:36 pm

Re: having issues setting up used machine

Post by airscapes » Mon Jul 22, 2019 7:46 pm

Never got that stupid app to work for setting staring height.
Assuming stock glass bed.
1 power on, home Z, fire up the extruder, retract the filament, wipe hot nozzle with paper towel to make sure tip is clean
2 turn off heat and let it cool
3 loosen the screw holding the hot end to the metal motor plate and push it up as far as it will go, then snug the screw. If it is all the way up tight and you can not raise it, you will want to do just the next step and stop, come back this tread and post the output of M503.

4 on the terminal enter the following gcodes
M503
Copy and save the data or take a photo of it if possible
Look for the line for M206, and look for the Z setting, should say Z xx.xx where mine for instance is 12.xx
Write down as we may need to change it.

G28 (should home all axis)
G1 F1000 X100 Y125 Z0 This will put your nozzle in the center of the plate at 0 height.

5 put your blue feeler gauge under the nozzle and loosen the screw letting the nozzle drop down on the feeler, tighten screw

Try to print something.

Post Reply