How can I slow the Z movement before the purge?

Have questions or comments about Simplify3D, Slic3r, Cura, Reptier, etc? Or wondering about which CAD software to use...discuss it here...
User avatar
helifrek
Posts: 161
Joined: Sat Nov 08, 2014 6:09 pm

Re: How can I slow the Z movement before the purge?

Post by helifrek » Fri Oct 23, 2015 2:24 am

Alright guys, I cleaned up the rails and Z rod a little but also put in the F command in the Start G-code. I didn't know exactly where to start at so I just threw in F2000. It goes about 3/4 the speed it used to! It worked perfectly! The motor no longer skips! That HPB is pretty heavy, it is holding a stepper motor, the glass plate, the heated build plate and some thick pieces of metal! That little Z motor has to accelerate all of that from a dead stop! I can imagine how that would be hard for that little motor to lift so quickly!

Thanks again for all the help everyone!

huangleike
Posts: 13
Joined: Sun Nov 08, 2015 9:45 pm

Re: How can I slow the Z movement before the purge?

Post by huangleike » Wed Feb 03, 2016 4:03 am

I have the exact same problem. It happened on my second M2 purchased last October, on the second day after I received it, so I don't think it's something related to lubricating..

Added an "F750" after that line of command and the slipping never happened again. Weird..

User avatar
helifrek
Posts: 161
Joined: Sat Nov 08, 2014 6:09 pm

Re: How can I slow the Z movement before the purge?

Post by helifrek » Tue Feb 09, 2016 2:46 am

The bed does weigh quite a bit, and trying to lift it from a dead stop so fast is definitely the reason it skips.

Post Reply