Help After Dual Upgrade -Board Not Communicatiing

Ask the MakerGear community for assistance...
Post Reply
pkubes
Posts: 1
Joined: Sat Jul 08, 2017 6:16 am

Help After Dual Upgrade -Board Not Communicatiing

Post by pkubes » Sat Jul 08, 2017 6:22 am

I just finished upgrading my M2 to a dual head, and started it up, it worked great for a bit, then I turned it off to fix few things. After trying to turn it back on, it no longer 'turns on'. Fans don't start, no LEDS on the board or anything. I did not upgrade firmware originally, so I undid electrical connections to test the board and see if that worked, and it did not.
I cannot connect to the board via Arduino to update firmware or through S3D. The board will blink one LED like it is trying, but no connection is formed and nothing is uploaded.

I went through all baudrate options in S3D, and that did not work. I rechecked all connections, everything seems to be ok. The 15A fuse is not blown (it at least does not look like it). I swapped out the small fuses with some from another M2 to test, but that did not do anything although I could not check the fuse to see if they were good or not.

Does anyone have any suggestions or help for what I could do or need to do?

User avatar
Tim
Posts: 1205
Joined: Thu Apr 10, 2014 2:19 pm
Location: Poolesville, Maryland
Contact:

Re: Help After Dual Upgrade -Board Not Communicatiing

Post by Tim » Wed Jul 12, 2017 1:22 am

Have you checked with a voltmeter whether the board is getting power at all? How about output at the power brick? This maybe seems like a kind of stupid thing to ask, but have you checked that the power connector to the RAMBo is seated properly? I helped somebody recently with just that problem---the machine seemed to be dead as a doornail but the fuses were all okay. It turned out that the connector was not seated although it looked perfectly fine at a glance.

spmahoney78
Posts: 27
Joined: Thu Mar 24, 2016 1:01 am

Re: Help After Dual Upgrade -Board Not Communicatiing

Post by spmahoney78 » Mon Oct 28, 2019 3:43 am

Did you find the solution this problem? I’m having the same problem and can’t find any info on how to resolve it.

Thanks,

Post Reply