Flex Filament Stops Feeding

Ask the MakerGear community for assistance...
Post Reply
AndyPost
Posts: 5
Joined: Tue Dec 13, 2016 2:25 pm

Flex Filament Stops Feeding

Post by AndyPost » Fri Sep 28, 2018 10:13 pm

Hey Thrill Seekers,
I"m trying to print with FlexSolid filament. My first print seemed to work-ish, but needed to be adjusted in design. Ever since I've been getting worthless prints. The first 2.5mm or so print fine-ish, but then extrusion becomes spotty at best and I get this thing that looks like it's phasing in and out of our universe.

I really need it all to print here. Any ideas on how to get a more consistent feed?

I did replace the feed housing with a new one and it seemed to feed better. It was a self deception.

Share your thoughts...

User avatar
Umburry
Posts: 11
Joined: Fri Oct 30, 2015 3:35 pm

Re: Flex Filament Stops Feeding

Post by Umburry » Fri Oct 05, 2018 1:47 pm

From my experience it could be 2 things.
Flex doesn't work with high nozzle pressure. It could be that you are not heating and melting the filament fast enough to push through the nozzle with ease. Try increasing temp and/or decreasing speed.
Flex doesn't work well with retraction. I do mine at 1.5mm. Some will say to turn retraction off completely. What happens is you are pulling a very soft wet noodle out of the extruder and then quickly trying to jam it back in. Because it is soft it can become kinked when trying to extrude again after a retraction.
I have been printing flex for about 3 years now. 95 percent of my prints are flex. It's not easy to learn and trouble shoot in the beginning but once you got it, it will work fine. Can't remember the last time I got a failure and I have done a few 30+ hr flex prints

airscapes
Posts: 260
Joined: Wed Jan 31, 2018 11:36 pm

Re: Flex Filament Stops Feeding

Post by airscapes » Sat Oct 06, 2018 12:33 am

I had retraction off .. Will work on for sure before I actually need to print something.
Thanks!

Post Reply