X-axis rattle

Ask the MakerGear community for assistance...
Post Reply
sonra
Posts: 67
Joined: Sat Aug 22, 2015 3:44 pm
Location: Israel

X-axis rattle

Post by sonra » Mon Jan 07, 2019 12:12 pm

Hi guys
i suddenly get a kind of "rattle" noise when the head move right on X-axis the noise is not all the way as you can hear in the video file that I attach
as YouTube file
https://youtu.be/K_fnAKBt6ZE
When i use the slicer software (Simplify) control panel to move the the extruder in X-axis I don't hear the noise
Any ideas ?
Doron

jk42
Posts: 55
Joined: Mon Oct 09, 2017 5:19 pm

Re: X-axis rattle

Post by jk42 » Mon Jan 07, 2019 3:41 pm

Doron,
Assuming that you cannot find any thing loose, its most likely a bearing rattling. With use they can occasionally get loose.
If it is not effecting your prints, I would just ignore it. The other option is to
replace the carriage. Again, if your prints aren't failing, I would just continue
to print.
~Jason from MakerGear

airscapes
Posts: 302
Joined: Wed Jan 31, 2018 11:36 pm

Re: X-axis rattle

Post by airscapes » Tue Jan 08, 2019 12:36 am

The bearing carriage (this is from my experience with an M2 Revision E.) is a :lol: recuirculator type bearing where the balls go around in a loop within the carriage. As long as nothing is broken insides, you can remove everything from on top of the carriage, take the ends stop off and slide the carriage off. Then carefully (over a sealed container so if the balls get loose you don't loose them) clean the carriage, tunnel and balls with solvent (I would use alcohol or paint thinner) some caned air and lube with 3-in oil, Resemble and see what you get..
I had a weird rattle on the Y axis which turned out to be the screws holding the belt to the carriage were a little loose 3/4 turn do to heat cycles I guess. To find out if it is the bearing you can remove the filament to get that out of the way and then remove the belt.. the carriage will the move back and fort by hand and should be smooth.. I would also do that same print in your video with no filament to make sure it is not the extruder causing the noise.
Good luck!
20190107_183253.jpg

sonra
Posts: 67
Joined: Sat Aug 22, 2015 3:44 pm
Location: Israel

Re: X-axis rattle

Post by sonra » Fri Feb 15, 2019 8:57 pm

Hi guys,
Sorry for return after so long time (some problems at home ) now back in printing .
I notice that the cable to the extruder motor has a problem . 2 wires lose to my sorrow I had to order a new cable .Try to print today and i don't hear the rattle for now and the print is fine .Will try more and see
Thanks for try to help
Doron

Post Reply