Search found 12 matches

by Sensei
Mon Sep 20, 2021 8:09 pm
Forum: M3-ID
Topic: First Layer Cal with PETG
Replies: 5
Views: 6235

Re: First Layer Cal with PETG

I am currently using hatchbox with these settings, and works great. Since we are not talking about lab equipment or sensor calibration, it's likely your machine reads slightly different than mine.
by Sensei
Mon Sep 20, 2021 5:26 pm
Forum: M3-ID
Topic: 2nd Extruder z-height calibration
Replies: 1
Views: 2458

2nd Extruder z-height calibration

I cannot seem to find documentation that explains how to calibrate the Tool 1 z axis. When I try to dual print, the right (Tool 1) is too high, and will not print properly (blobs up on head instead of adhering to surface). I assume a mechanical calibration is required, but would like to use a proven...
by Sensei
Tue Jul 06, 2021 3:47 pm
Forum: M3-ID
Topic: Change Startup Order of Probe
Replies: 3
Views: 5446

Re: Change Startup Order of Probe

Push. How is this not an issue for anyone else?
by Sensei
Mon Jun 28, 2021 4:03 pm
Forum: M3-ID
Topic: First Layer Cal with PETG
Replies: 5
Views: 6235

Re: First Layer Cal with PETG

I created a PETG Material Type in S3D. I have had great success printing at 230c nozzle & 90c bed. In fact, I can almost always print directly to the glass without the PEI sheet so long as there is a reasonable touch surface of the model. If the model has small touch points, a raft needs to be used ...
by Sensei
Mon Jun 28, 2021 4:02 pm
Forum: M3-ID
Topic: First Layer Cal with PETG
Replies: 5
Views: 6235

Re: First Layer Cal with PETG

Duplicate submitted somehow...
by Sensei
Mon Jun 28, 2021 3:58 pm
Forum: M3-ID
Topic: WebCam on Octoprint
Replies: 2
Views: 1324

Re: WebCam on Octoprint

Thanks. I figured out the main problem. Both webcams I already owned were not compatible. Tried a cheapo logitech and it works fine.
by Sensei
Sat Jun 19, 2021 2:34 am
Forum: M3-ID
Topic: WebCam on Octoprint
Replies: 2
Views: 1324

WebCam on Octoprint

I could use some help on octoprint getting the webcam to work. I already went through the MG instruction guide, but get no video. What should the default "Stream URL" be set as? I tried blank, and http://m3printer08q32.local:8080 to no avail.
by Sensei
Wed Jun 09, 2021 2:47 pm
Forum: M3-ID
Topic: Startup Ooze Wipe
Replies: 1
Views: 1141

Re: Startup Ooze Wipe

I figured this one out. In the startup sequence I changed FROM G1 X40 Y6 F10000 ; move toolhead to the unused front edge G1 Z0.20 F1000 ; move bed to prime start position G1 X160 E10 F1000 ; prime the nozzle TO G1 X25 Y5 F10000 ; move toolhead to the unused front edge G1 Z0.20 F1000 ; move bed to pr...
by Sensei
Wed Jun 09, 2021 2:29 pm
Forum: M3-ID
Topic: Startup Ooze Wipe
Replies: 1
Views: 1141

Startup Ooze Wipe

Hi. I just upgraded from an M2 Rev.E to the M3 ID. On my M2 just before the print started, the print head would move off the print plate and extrude for about 5-10 seconds, wipe against the edge of the plate, then start printing. On the M3 ID, instead of extruding into thin air, it prints a line for...
by Sensei
Wed Jun 09, 2021 2:25 pm
Forum: M3-ID
Topic: Change Startup Order of Probe
Replies: 3
Views: 5446

Change Startup Order of Probe

Hi. I just upgraded from an M2 Rev.E to the M3 ID. One of the benefits to the M3 ID over the M2 is the auto leveling. This has also created an annoyance. Since the startup procedure is Warm Bed Warm Nozzles Level Bed Print This creates a startup oozing problem since it takes 1-2 minutes for the bed ...