Search found 12 matches

by AndyPost
Thu Nov 04, 2021 1:56 am
Forum: General Discussion
Topic: Feed Issues
Replies: 6
Views: 2548

Re: Feed Issues

Well...i sent the machine back to Makergear. They had it for a full month, and returned it with a very nicely printed file which I sent with the machine. I'm about to put some acetone on the thing to verify that it was printed with ABS, because I tried printing the same file and the same thing happe...
by AndyPost
Sat Sep 11, 2021 9:24 pm
Forum: General Discussion
Topic: Feed Issues
Replies: 6
Views: 2548

Feed Issues

Frustrated doesn't begin to express where I am with MakerGear M2. I'm printing ABS. Every print I do in ABS starts with tediously finding just the right tightness on the feed screw to where it extrudes consistently. Tighten Jog 10mm, tighten jog 10mm etc etc. Then jog 10mm at a time to make sure it ...
by AndyPost
Sat Sep 11, 2021 9:24 pm
Forum: General Discussion
Topic: Feed Issues
Replies: 0
Views: 1727

Feed Issues

Frustrated doesn't begin to express where I am with MakerGear M2. I'm printing ABS. Every print I do in ABS starts with tediously finding just the right tightness on the feed screw to where it extrudes consistently. Tighten Jog 10mm, tighten jog 10mm etc etc. Then jog 10mm at a time to make sure it ...
by AndyPost
Sat Feb 15, 2020 5:10 am
Forum: Software
Topic: No Support
Replies: 5
Views: 6276

Re: No Support

4.1.2 on Windows 7
by AndyPost
Sat Feb 15, 2020 4:40 am
Forum: Software
Topic: No Support
Replies: 5
Views: 6276

Re: No Support

Using Simplify3D
by AndyPost
Fri Feb 14, 2020 4:09 pm
Forum: Software
Topic: No Support
Replies: 5
Views: 6276

No Support

Hey Thrill Seekers, I'm printing a GoPro mount for my FPV with TPU It's pretty much a simple open rectangular box, but about halfway up there is an out crop that holds it onto the bird. I've specified to create support, but the print keeps coming out with none and that outcrop is REALLY crummy as a ...
by AndyPost
Fri Feb 14, 2020 4:08 pm
Forum: Software
Topic: No Support
Replies: 0
Views: 9134

No Support

Hey Thrill Seekers, I'm printing a GoPro mount for my FPV with TPU It's pretty much a simple open rectangular box, but about halfway up there is an out crop that holds it onto the bird. I've specified to create support, but the print keeps coming out with none and that outcrop is REALLY crummy as a ...
by AndyPost
Sat Oct 13, 2018 5:01 pm
Forum: Tech Support
Topic: First Layer WAY too high
Replies: 1
Views: 2238

Re: First Layer WAY too high

Oh...wait. The first print DID work as expected, up to a point. I went to check on it and the machine had stopped running. I suspected that I'd had a brief power failure and may have lost connection, but the notebook was still connected, but I could not react with the machine in any way, even though...
by AndyPost
Sat Oct 13, 2018 4:57 pm
Forum: Tech Support
Topic: First Layer WAY too high
Replies: 1
Views: 2238

First Layer WAY too high

Hey Thrill Seekers, I think I have a faulty installation and hope someone can give me guidance as to what I did wrong. M2 with V4 hot end. All was going well, found an OLD laptop to use so I did a reinstall on that. Got bed level, simplify 3d is connected, I can jog and all that. But the first layer...
by AndyPost
Fri Sep 28, 2018 10:13 pm
Forum: Tech Support
Topic: Flex Filament Stops Feeding
Replies: 2
Views: 2732

Flex Filament Stops Feeding

Hey Thrill Seekers, I"m trying to print with FlexSolid filament. My first print seemed to work-ish, but needed to be adjusted in design. Ever since I've been getting worthless prints. The first 2.5mm or so print fine-ish, but then extrusion becomes spotty at best and I get this thing that looks like...