Feed Issues

General discussion topics
Post Reply
AndyPost
Posts: 11
Joined: Tue Dec 13, 2016 2:25 pm

Feed Issues

Post by AndyPost » Sat Sep 11, 2021 9:24 pm

Frustrated doesn't begin to express where I am with MakerGear M2. I'm printing ABS. Every print I do in ABS starts with tediously finding just the right tightness on the feed screw to where it extrudes consistently. Tighten Jog 10mm, tighten jog 10mm etc etc. Then jog 10mm at a time to make sure it is consistent. Then I start the print and skirt prints fine, sometimes up to a 1/16th inch or so, then it stops. I have to be in the room with it and check it constantly. Then at some point it just will not extrude. Tighten, loosen, no difference.

I've tried a brand new roll of ABS. What options are there besides $$new printer?

User avatar
ednisley
Posts: 1181
Joined: Fri Apr 11, 2014 5:34 pm
Location: Halfway up the Hudson
Contact:

Re: Feed Issues

Post by ednisley » Sun Sep 12, 2021 2:18 pm

AndyPost wrote:
Sat Sep 11, 2021 9:24 pm
What options are there besides $$new printer?
Perhaps adding a spring to apply consistent force to the idler:

https://forum.makergear.com/viewtopic.p ... der#p36948

Also, make sure the motor / gearbox drive gear all turn together:

https://softsolder.com/2020/07/09/maker ... debugging/

IMO, a spring-loaded idler gear eliminates a whole bunch of fiddling, although filament diameters seem to be much more consistent these days.

Mach
Posts: 65
Joined: Sun Nov 29, 2015 1:05 am

Re: Feed Issues

Post by Mach » Mon Sep 13, 2021 4:00 am

Is your drive gear worn from printing abrasive filament? I had two problems with the original extruder - one when the extruder body cracked and another when the drive gear wore out. I finally chucked the original and installed a bondtech bmg with the steel extruder mount reversed.

viewtopic.php?f=18&t=6757&p=37533&hilit=bondtech#p37533

airscapes
Posts: 501
Joined: Wed Jan 31, 2018 11:36 pm

Re: Feed Issues

Post by airscapes » Mon Sep 13, 2021 1:47 pm

I have never ever ever ever never ever had an issue with the extruder and abs, EXCPET when the pinion gear on the motor inside the extruder drive was loose. It is a taper fit and I believe held on more with lock tighten than taper. I ordered a new gear which was soo loose the lock tight would not hold it. I then put the original back with lots of lock-tight and ordered a complete extruder motor with all parts.
The way to figure this out is to get a flash light and shine it in the opening so you can properly watch the gear that turns the filament. Start you job and see what happens when the filament stops extruding. Place your left index finger on the back of the extuder motor, the saft sticks out and you can fell it turning. So when the filament stop.. is the filament drive still turning and grinding away at the filament? If it is not, is the shaft inside that drive gear turning without the gear turning? Is neither the drive gear nor the shaft turning but you still feel the motor turning with your left hand on back of the motor?

So what it all means.
If the drive is grinding away at the filament you may have a bad heater/thermistor in the hot end and it is really cold so the filament will not flow
You may have a bad roll of abs that is too fat to go through the hole in the extruder housing (not likely but has happened to me with PETG)
Your extruder housing is worn so bad the filament is jamming.. not likely with ABS

The Drive gear stops but the shaft on the front where the gear slides over is turning. Drive gear lock screw loose.
Drive gear stops and shaft in front stops but rear of motor keeps turning, (pinions gear in side extruder needs attention or just replace the entire unit.

Good luck, you will figure it out.
If this is a new unit, call MakerGear.. they do have support and they are in OH.. not China..

Post Reply