Brand new to 3d printing and having a few issues with M3-ID rev. 1

Need some assistance getting here...
Post Reply
Posts: 1
Joined: Sun Jan 10, 2021 3:59 am

Brand new to 3d printing and having a few issues with M3-ID rev. 1

Post by BrianW » Sun Jan 10, 2021 4:34 am

Got an M3-ID rev 1 (with the probe on T0) for a late Christmas gift and set it up yesterday. I ran through the calibration process and printed the keychain okay, but haven't been able to get a successful print since then. Having a couple of different issues and wondering if they are all profile related or if I am missing something in how I set up prints.

I downloaded the recommended profiles from ... %20Rev%201 and using the PLA profiles there in Simplify3d.

Issues I've having are:

1. Prints seem to start off okay, but when I retrieve finished prints, the corners and edges of the bottom layer seem to be melted in various places. The bed temperature in the profile is 65ºC and the extruder is set to 200ºC.

2. When I tried printing with the T1 extruder, the T0 extruder moved around to probe the bed as normal, but then never moves back to the left. It stays pretty far to the right so that when the T1 extruder tries to start printing, it bangs into the T0 head, retreats, and then just starts dropping filament everywhere.

3. When I tried using the Duplication profile to print two simultaneous copies of a relatively simple cylinder, the left (T0) printed about halfway up, then shifted ~2mm before printing the second half. The right (T1) looked like it started okay and then maybe the first layer separated (not sure), and then just ended up being a huge pile of spaghetti.

So far the only prints that have been marginally successful are when I only use the T0 extruder, and those mostly work except for the melted edges.

I've read about people using hairspray or glue sticks on the glass, but mine came with a yellow film over the glass bed that said 'do not remove' and I wasn't sure if I'm supposed to add anything to that yellow film before printing or not? I'm just using the PLA filament that came with the printer (a black and a blue spool).

My process for trying all of these prints is to download an STL file from somewhere like, import it into Simplify3d, add a Process and then select the profile for PLA, prepare for print, save the gcode file, upload it to the M3, and then click the print button from the M3. I could be missing a step as well, just not sure where.

Thank you so much for helping out a newbie to this. A 3d printer has been on my wish list for 4-5 years and I'm so excited to start playing with it!

Posts: 18
Joined: Tue Oct 27, 2020 11:03 pm

Re: Brand new to 3d printing and having a few issues with M3-ID rev. 1

Post by Bioluminous » Tue Jan 19, 2021 9:30 am

Brian, wow, just saw this post and am very surprised no one has spoken up so far. Were you able to get this sorted out? I am also a new M3-ID owner and I did have some similar issues with T1 banging into T0. I think I solved this by using a different printer profile I downloaded from MakerGear's Github pages here:

The edges and bottom layers melted, that is hard to think what the issue is, can you post a picture?

Duplication mode issue, I think if you try the profiles in the link above you will solve this issue.

You should not have to use hairspray on top of the yellow film. PLA should stick fine.

I'm hoping support has already solved this for you but if not, let me know and I'll try to help more.

Post Reply